IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Can't Activate Account On The New Forums
joethepro36
post Dec 24 2015, 10:47 AM
Post #1


Sergeant
***

Group: Members
Posts: 58
Joined: 10-February 11
Member No.: 14,729



So I've tried to register an account on the new forums and I've gotten no email to me. Seems impossible to actually make an account.

Maybe thats why people aren't using it so much.
Go to the top of the page
 
+Quote Post
3DDEATH
post Dec 24 2015, 10:45 PM
Post #2


Major
*******

Group: Members
Posts: 936
Joined: 26-March 04
Member No.: 2,430



The Dev team hss vanished again. There was suppose to be another Hot Fix as you should have read in September. But all is quiet as is the servers.

This post has been edited by 3DDEATH: Dec 24 2015, 10:46 PM


--------------------




QUOTE (gRanTeLbArT @ Aug 25 2007, 02:47 PM) *
I will tell you what I think, this is horrible. Like all the other remakes of BG1 maps. There is a reason why we do not do that in any form. Do not bother to remake old bg1 maps. BG1 was a totally different game as draco pointed out and the maps are not going to work out on BG2.






Rejoice in thy youth,soon it will be gone
Go to the top of the page
 
+Quote Post
Nathan Hale
post Jan 2 2016, 03:34 AM
Post #3


Original BG First Release Player
Group Icon

Group: Admin
Posts: 2,778
Joined: 24-September 02
From: The 13 Colonies
Member No.: 124



QUOTE (joethepro36 @ Dec 24 2015, 05:47 AM) *
So I've tried to register an account on the new forums and I've gotten no email to me. Seems impossible to actually make an account.

Maybe thats why people aren't using it so much.


When did you try to register? I am checking the member list, and it isn't show you as having registered... weird. Try a new registration and see if that works. Send me a message on Steam or on here if you still have problems with re-registering.


--------------------
Go to the top of the page
 
+Quote Post
joethepro36
post Jan 4 2016, 08:50 PM
Post #4


Sergeant
***

Group: Members
Posts: 58
Joined: 10-February 11
Member No.: 14,729



Currently getting a redirect loop when trying to access the main site.
Go to the top of the page
 
+Quote Post
Nathan Hale
post Jan 5 2016, 02:16 AM
Post #5


Original BG First Release Player
Group Icon

Group: Admin
Posts: 2,778
Joined: 24-September 02
From: The 13 Colonies
Member No.: 124



QUOTE (joethepro36 @ Jan 4 2016, 03:50 PM) *
Currently getting a redirect loop when trying to access the main site.


Roob checked on this today- there's a problem with the mail server for that forum. He's working on fixing it. Our fault, not the user's here. Hopefully this will be fixed shortly.


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 16th October 2019 - 12:05 AM